API Problem in resume parser service

Incident Report for MagicalAPI

Resolved

Problem identified ans is resolved
Posted Apr 09, 2025 - 11:21 UTC

Identified

We are currently investigating a partial outage affecting our Resume Parser API. The issue appears to be related to a disruption in the underlying cloud infrastructure. Some requests may fail or experience degraded performance.

Our engineering team is working closely with the cloud provider to identify and resolve the issue as quickly as possible. We will share further updates as soon as they become available.

Thank you for your understanding and patience.
Posted Apr 09, 2025 - 10:51 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 09, 2025 - 10:12 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 09, 2025 - 09:05 UTC

Investigating

We are currently investigating this issue.
Posted Apr 09, 2025 - 09:03 UTC
This incident affected: Services (Resume Parser).